New comit of SDL2
[supertux.git] / src / SDL2 / debian / rules
1 #!/usr/bin/make -f
2
3 confflags = --disable-webp --disable-jpg-shared --disable-png-shared --disable-tif-shared
4
5 %:
6         dh $@ --with autoreconf --parallel
7
8 override_dh_autoreconf:
9         dh_autoreconf ./autogen.sh
10
11 override_dh_auto_configure:
12         dh_auto_configure -- $(confflags)
13
14 override_dh_auto_installchangelogs:
15         dh_auto_installchangelogs -- CHANGES
16
17 override_dh_compress:
18         dh_compress -Xshowimage.c