Added first high-level interface for the registration table.
[routeros-api.git] / src / Makefile.am
index da3dda1..8b62c7f 100644 (file)
@@ -15,4 +15,4 @@ librouteros_la_LIBADD = -lgcrypt
 if BUILD_WITH_LIBSOCKET
 librouteros_la_LIBADD += -lsocket
 endif
-librouteros_la_SOURCES = main.c routeros_api.h routeros_version.h
+librouteros_la_SOURCES = main.c registration_table.c routeros_api.h routeros_version.h