Merge branch 'collectd-4.7' into collectd-4.8
[collectd.git] / src / Makefile.am
index 2a83659..0ed299b 100644 (file)
@@ -1111,7 +1111,7 @@ EXTRA_DIST +=   collectd.conf.pod \
 
 .pod.1:
        pod2man --release=$(VERSION) --center=$(PACKAGE) $< \
-               >.pod2man.tmp 2>/dev/null && mv -f .pod2man.tmp $@ || true
+               >.pod2man.tmp.$$$$ 2>/dev/null && mv -f .pod2man.tmp.$$$$ $@ || true
        @if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
        then \
                echo "$@ has some POD errors!"; false; \
@@ -1119,7 +1119,7 @@ EXTRA_DIST +=   collectd.conf.pod \
 
 .pod.5:
        pod2man --section=5 --release=$(VERSION) --center=$(PACKAGE) $< \
-               >.pod2man.tmp 2>/dev/null && mv -f .pod2man.tmp $@ || true
+               >.pod2man.tmp.$$$$ 2>/dev/null && mv -f .pod2man.tmp.$$$$ $@ || true
        @if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
        then \
                echo "$@ has some POD errors!"; false; \