bindings/Makefile: perl: Use INSTALL_BASE rather than PREFIX.
[collectd.git] / bindings / Makefile.am
index b81340b..69312fd 100644 (file)
@@ -7,6 +7,7 @@ endif
 EXTRA_DIST = perl/Makefile.PL \
             perl/lib/Collectd.pm \
             perl/lib/Collectd/Unixsock.pm \
+            perl/lib/Collectd/Plugins/Monitorus.pm \
             perl/lib/Collectd/Plugins/OpenVZ.pm
 
 all-local: @PERL_BINDINGS@
@@ -22,7 +23,7 @@ perl: perl/Makefile
 
 perl/Makefile: .perl-directory-stamp perl/Makefile.PL \
        $(top_builddir)/config.status
-       cd perl && @PERL@ Makefile.PL PREFIX=$(prefix) @PERL_BINDINGS_OPTIONS@
+       cd perl && @PERL@ Makefile.PL INSTALL_BASE=$(prefix) @PERL_BINDINGS_OPTIONS@
 
 .perl-directory-stamp:
        if test ! -d perl; then \